overlay/dev-python/isort/isort-5.5.2.ebuild
Gerardo J. Puerta 73dd5b7bae Adding isort
2020-09-15 10:56:07 +02:00

25 lines
511 B
Bash

# Distributed under the terms of the GNU General Public License v2
EAPI=7
PYTHON_COMPAT=( python3+ pypy3 )
inherit distutils-r1
DESCRIPTION="A python utility/library to sort imports"
HOMEPAGE="https://pypi.org/project/isort/"
SRC_URI="https://files.pythonhosted.org/packages/49/af/6dc35623937fe93a6bccfd95a7b6fc295b34aca75c0d676a765ddb026dc1/isort-5.5.2.tar.gz"
LICENSE="MIT"
SLOT="0"
KEYWORDS="*"
BDEPEND="dev-python/setuptools"
PATCHES=(
"${FILESDIR}/0001-no-setup.patch"
)
src_prepare() {
default
}